Honda DN01 Forums -  International DN01 Motorcycle Community Forum

Old 09-12-2017, 06:25 PM   #1
xavier.nguyen287
Junior Member
 
Join Date: Sep 2017
Location: Hanoi, Vietnam
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Gear box problems

Hi guys,

I have a 2009 DN-01. Over the past couple of days, when I take it out for a ride to work, the gear won’t go into “D” (drive) at all. I don’t know what to do about it, there are also no error messages whatsoever.

Has anyone experienced this? If yes, what are the solutions?
xavier.nguyen287 is offline   Reply With Quote
Old 09-12-2017, 11:58 PM   #2
spamer80
Senior Member
 
spamer80's Avatar
 
Join Date: Jan 2012
Location: Saint-Petersburg, Russia
Posts: 270
Thanks: 23
Thanked 92 Times in 68 Posts
Send a message via ICQ to spamer80 Send a message via MSN to spamer80 Send a message via Skype™ to spamer80
Default

The sidestand is obviously retracted? Also you can check it`s sensor and wire. "Can`t go to D and no error codes" looks like it.
spamer80 is offline   Reply With Quote
The Following User Says Thank You to spamer80 For This Useful Post:
Gizmo (09-18-2017)
Reply

Tags
2009, gearbox


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2011 , All content is property of DN-01.net All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
DN-01 and Honda rights are property of Honda Motor Company.