Honda DN01 Forums -  International DN01 Motorcycle Community Forum

Old 02-25-2018, 01:25 AM   #21
spamer80
Senior Member
 
spamer80's Avatar
 
Join Date: Jan 2012
Location: Saint-Petersburg, Russia
Posts: 270
Thanks: 23
Thanked 92 Times in 68 Posts
Send a message via ICQ to spamer80 Send a message via MSN to spamer80 Send a message via Skype™ to spamer80
Default

Quote:
Originally Posted by tounsy View Post
hello I had the same problem as you but sorry if my english is bad, I'm french and I translate my word with internet
impossible for me to leave the D mode
I thought immediately of a problem of sensor and after my researches I changed three pieces the least expensive
here are the 3 pieces:
number 20 :
https://www.partzilla.com/product/honda/37240-P13-013
number 22
https://www.partzilla.com/product/honda/38400-MEH-003
number 23
https://www.partzilla.com/product/honda/38500-MEH-003



since that day I have no problem
I have already done 10,000kms since the change
after I do not say it's THE solution but for me it has solved the problem
very simple to change and not very expensive, just a screw to dismount and shoot on the sensor
Good to hear, but the lock-up solenoid valve (#23) has no connection to N/D mechanism. It`s only starting to work after 85 km/h in D and 115km/h in S mode. The "bump" we`re feeling when cruising around this speed is the activated lock-up solenoid. That`s all
Anyway, if you have problem with N -> D or D -> N, you sould wait a little and the bike will show you the blinking "_" error code.
It will be 45 (neutral oil pressure sensor) or 14 (N/D solenoid valve lock). No known exceptions

Last edited by spamer80; 02-25-2018 at 01:29 AM.
spamer80 is offline   Reply With Quote
The Following User Says Thank You to spamer80 For This Useful Post:
Gizmo (02-25-2018)
Old 05-09-2018, 06:28 AM   #22
JOHNVOLT
Junior Member
 
JOHNVOLT's Avatar
 
Join Date: Jan 2018
Location: GREECE
Posts: 2
Thanks: 0
Thanked 4 Times in 2 Posts
Smile change Right switch

Quote:
Originally Posted by JOHNVOLT View Post
I own DN 01 Almost a year now...im doing some ''tricks'' i ve learn all this time when the dn stucks on D mode....try one off the following one at a time , cause is not always for the same reason when it does this problem....a) shake the bike a bit for the htf pistons to be in the right place inside b) have press on ingition button when you turn on the key c) take off the battery poles for 15mins D) charge your battery so that the ecu has enough power to make a full check when u turn on the key....when i try one of the above i always have a positive result and i always start the bike...remember always to turn the mode to ''N'' before u turn off the bike
Updated solution for starting problems
Finally i had to replace the right swinch with a new one due to moisture problem in the D-N selector total cost 250 euros .... plus the sensor on the stand which i disable it to avoid replace it,also....
now the bike is fine and no more starting problems even after wash or any heavy rain

Last edited by JOHNVOLT; 05-09-2018 at 06:30 AM.
JOHNVOLT is offline   Reply With Quote
The Following 3 Users Say Thank You to JOHNVOLT For This Useful Post:
dndom (05-09-2018), DNSarnia (05-10-2018), Gizmo (05-10-2018)
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:12 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2011 , All content is property of DN-01.net All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
DN-01 and Honda rights are property of Honda Motor Company.