Honda DN01 Forums -  International DN01 Motorcycle Community Forum

Old 07-27-2016, 03:55 AM   #11
Gallo
Member
 
Gallo's Avatar
 
Join Date: Feb 2015
Location: Tallinn
Posts: 76
Thanks: 26
Thanked 19 Times in 14 Posts
Default

Quote:
Originally Posted by ginner1973 View Post
Help please my Dino is stuck in d mode it wont go back into neutral even when turned ignition off then on...please help ive checked fuse and solenoid contacts..
today I got smarter!

I had same thing, D is on and does not go to neutral, solenoids checked, all possible electrical wires checked, still nothing.

Guess what!=!=!=!

BATTERY was dead! It had some small amount of power in to be able to give out something...but not enough power to change gears from D to Neutral or any of them.
Gallo is offline   Reply With Quote
The Following User Says Thank You to Gallo For This Useful Post:
Gizmo (07-27-2016)
Old 07-27-2016, 09:51 AM   #12
dndom
Senior Member
 
Join Date: Aug 2012
Location: london
Posts: 102
Thanks: 19
Thanked 30 Times in 23 Posts
Default Flat Battery

Nothing to do with all those extra electricals?
dndom is offline   Reply With Quote
Old 07-27-2016, 08:40 PM   #13
Gallo
Member
 
Gallo's Avatar
 
Join Date: Feb 2015
Location: Tallinn
Posts: 76
Thanks: 26
Thanked 19 Times in 14 Posts
Default reply

Quote:
Originally Posted by dndom View Post
Nothing to do with all those extra electricals?
nop absolutely nothing!
Gallo is offline   Reply With Quote
Old 09-12-2017, 06:31 PM   #14
xavier.nguyen287
Junior Member
 
Join Date: Sep 2017
Location: Hanoi, Vietnam
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem but in reverse

I am in the same problem as him but in reverse: Iím stuck in N and canít get into D at all
xavier.nguyen287 is offline   Reply With Quote
Old 01-10-2018, 05:47 AM   #15
JOHNVOLT
Junior Member
 
JOHNVOLT's Avatar
 
Join Date: Jan 2018
Location: GREECE
Posts: 2
Thanks: 0
Thanked 4 Times in 2 Posts
Default D GEAR ON AND CANNOT START ENGINE

I own DN 01 Almost a year now...im doing some ''tricks'' i ve learn all this time when the dn stucks on D mode....try one off the following one at a time , cause is not always for the same reason when it does this problem....a) shake the bike a bit for the htf pistons to be in the right place inside b) have press on ingition button when you turn on the key c) take off the battery poles for 15mins D) charge your battery so that the ecu has enough power to make a full check when u turn on the key....when i try one of the above i always have a positive result and i always start the bike...remember always to turn the mode to ''N'' before u turn off the bike
JOHNVOLT is offline   Reply With Quote
The Following User Says Thank You to JOHNVOLT For This Useful Post:
Gizmo (01-10-2018)
Old 01-10-2018, 05:21 PM   #16
Gizmo
Senior Member
 
Gizmo's Avatar
 
Join Date: Jan 2013
Location: Jacksonville, Florida USA
Posts: 409
Thanks: 221
Thanked 55 Times in 48 Posts
Default

Quote:
Originally Posted by JOHNVOLT View Post
I own DN 01 Almost a year now...im doing some ''tricks'' i ve learn all this time when the dn stucks on D mode....try one off the following one at a time , cause is not always for the same reason when it does this problem....a) shake the bike a bit for the htf pistons to be in the right place inside b) have press on ingition button when you turn on the key c) take off the battery poles for 15mins D) charge your battery so that the ecu has enough power to make a full check when u turn on the key....when i try one of the above i always have a positive result and i always start the bike...remember always to turn the mode to ''N'' before u turn off the bike

I HIGHLY endorse the habit of switching to 'N' prior to shutting off the bike ... seems to alleviate potential problems!
__________________
2009 Honda DN-01
2015 Yamaha R3
Gizmo is offline   Reply With Quote
Old 01-13-2018, 09:47 AM   #17
Gizmo
Senior Member
 
Gizmo's Avatar
 
Join Date: Jan 2013
Location: Jacksonville, Florida USA
Posts: 409
Thanks: 221
Thanked 55 Times in 48 Posts
Default

Quote:
Originally Posted by xavier.nguyen287 View Post
I am in the same problem as him but in reverse: Iím stuck in N and canít get into D at all

Just a few thoughts: check the oil level in the bike or maybe change the oil if it's been a while. Shake the bike to 'free up the oil.' Plus verify that the battery is putting out enough juice to activate the HFT electrical system. The HFT sensor maybe bad.
__________________
2009 Honda DN-01
2015 Yamaha R3
Gizmo is offline   Reply With Quote
Old 02-19-2018, 01:50 AM   #18
adamg24
Junior Member
 
Join Date: Oct 2017
Location: Poland
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Default problem "D" ; "N"

I had this!
- I have canceled the alarm-it helped for some time
- the old battery has blocked it
- I replaced it with a new battery
- motorcycle computer reset- 3 errors (servis)

it helped
adamg24 is offline   Reply With Quote
The Following User Says Thank You to adamg24 For This Useful Post:
Gizmo (02-20-2018)
Old 02-21-2018, 01:47 AM   #19
tounsy
Junior Member
 
Join Date: Feb 2018
Location: france
Posts: 1
Thanks: 0
Thanked 1 Time in 1 Post
Default

hello I had the same problem as you but sorry if my english is bad, I'm french and I translate my word with internet
impossible for me to leave the D mode
I thought immediately of a problem of sensor and after my researches I changed three pieces the least expensive
here are the 3 pieces:
number 20 :
https://www.partzilla.com/product/honda/37240-P13-013
number 22
https://www.partzilla.com/product/honda/38400-MEH-003
number 23
https://www.partzilla.com/product/honda/38500-MEH-003



since that day I have no problem
I have already done 10,000kms since the change
after I do not say it's THE solution but for me it has solved the problem
very simple to change and not very expensive, just a screw to dismount and shoot on the sensor
tounsy is offline   Reply With Quote
The Following User Says Thank You to tounsy For This Useful Post:
Gizmo (02-24-2018)
Old 02-24-2018, 11:51 AM   #20
friesentom
Junior Member
 
friesentom's Avatar
 
Join Date: Nov 2012
Location: Germanny
Posts: 14
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hallo hatte auch das Problem hatte nur diese teil getauscht
https://m.ebay.de/itm/Oldruckschalte...item28302a4d34
An dem schalter ist folie drin und die macht probleme habe schon 6 Jahre kein Problem mehr
friesentom is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2011 , All content is property of DN-01.net All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
DN-01 and Honda rights are property of Honda Motor Company.